Old 06-02-2008, 09:20 AM   #1
feldon30
Forum Technician
 
feldon30's Avatar
 
Join Date: Jul 2005
Location: SC
Posts: 888
Default Site & Forum Outage

Due to a major problem at the data center where Al's Place is hosted, we were off the air Saturday night and all day Sunday.

Quote:
On Saturday, May 31st at 4:55pm CDT in our H1 data center, electrical gear shorted, creating an explosion and fire that knocked down three walls surrounding our electrical equipment room. As a result, the underground cabling that powers the first floor of H1 was destroyed. Thankfully, no one was injured. In addition, no customer servers were damaged or lost.

We have just been allowed into the building to physically inspect the damage. Early indications are that the short was in a high-volume wire conduit. We were not allowed to activate our backup generator plan based on instructions from the fire department.

We have found a way to get power to Phase 2 (upstairs, second floor) of the data center and to restore network connectivity. We will be powering up the air conditioning system and other necessary equipment within the next few hours. Once these systems are tested, we will begin bringing the 6,000 servers online. It will take four to five hours to get them all running.

We have brought in additional support from Dallas to have more hands and eyes on site to help with any servers that may experience problems. The call center has also brought in double staff to handle the increase in tickets we're expecting. Hopefully by sunrise tomorrow Phase 2 will be well on its way to full production.
You can read the full story here:
http://service-update.theplanet.com/
__________________
feldon30 is offline   Reply With Quote
Old 06-02-2008, 05:57 PM   #2
Al The Observer
Observer's Aid
 
Al The Observer's Avatar
 
Join Date: Feb 2006
Location: ALabama
Posts: 677
Default

Thanks! I was wondering if it was on my end or theirs. We had severe storms in the area Sunday, and I thought it could be related to the weather. Glad to hear no one was hurt.
__________________
--*- **- *- -* - **- --
*-** * *- *--*
Al The Observer is offline   Reply With Quote
Old 06-06-2008, 11:16 AM   #3
systemcat
Accelerator Technician
 
systemcat's Avatar
 
Join Date: Sep 2006
Location: Denver
Posts: 221
Default

I think the server was being messed with this morning. I logged on to read a PM and then went to checking out different forum posts. When I tried to visit outside of the VS area, the forum index was gone. Couldn't reach the main site either. ..I wonder when things will be completely fixed .
__________________
systemcat is offline   Reply With Quote
Old 06-08-2008, 01:26 PM   #4
feldon30
Forum Technician
 
feldon30's Avatar
 
Join Date: Jul 2005
Location: SC
Posts: 888
Default

Can you give us any link which is not working?

The problem was not software at all, but the server simply was not receiving power. That problem has been resolved. If there is a new problem, any information you can provide would be greatly helpful to solving it.
__________________
feldon30 is offline   Reply With Quote
Old 06-08-2008, 04:22 PM   #5
systemcat
Accelerator Technician
 
systemcat's Avatar
 
Join Date: Sep 2006
Location: Denver
Posts: 221
Default

Quote:
Originally Posted by feldon30
Can you give us any link which is not working?
I came back later and the issue was gone. That's when I made the earlier post in this thread. Although reading through really old posts, some one might want to fix them up. There's one topic I read that has links to eBay items. .. I bet they got sold some time ago, those links are invalid.
__________________
systemcat is offline   Reply With Quote
Old 06-10-2008, 11:35 AM   #6
alsplacebartender
Al's Place Bartender
 
alsplacebartender's Avatar
 
Join Date: Jul 2002
Location: Mount Airy, North Carolina
Posts: 5,483
Default

Thanks for the update on the server outage! Sorry I haven't been around much this last week. I have been moving to a new house and it has taken quite a bit of time. I'm back now!
__________________

Brian Greene
Al's Place Bartender
alsplacebartender is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT -4. The time now is 06:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2000 - 2016 Al's Place Quantum Leap Fan Site | 4.8.15.16.23.42