View Single Post
Old 02-22-2010, 01:52 AM   #4
QL Nut
Project Observer
 
QL Nut's Avatar
 
Join Date: Apr 2004
Location: Long Island, NY
Posts: 821
Default

Quote:
Originally Posted by Nick Michalak View Post
I just started buying up the DVD sets, and purchased season five over a week ago. I noticed that the opening title sequence doesn't match up to Mike Post's revised theme. The music runs for another two or three seconds after the title sequence ends, and the music cues don't match with the editing. I figured out why. I checked the original broadcast of "Killin' Time" (which I have on VHS) as well as some online video sources, and there were a few extra seconds of the "flying through the clouds" footage at the start of the season five opening title sequence which is absent from all the season five episodes on DVD. How could that happen? I can understand an A/V sync problem here or there, but actual missing footage which should be on the original film print of the episode? Maybe they just took one (incomplete) print of the opening titles, and placed it on each episode since the error is consistent throughout the set.

Also, I looked at the original broadcast opening of "Lee Harvey Oswald" that's on this website, and the saga cell has two "leaping" clips switched from what's on the DVD. I believe the final 'leap out' is from "A Single Drop of Rain." Also, in the opening title sequence, the clip from "A Song For The Soul" is different for LHO's original broadcast than the DVD. Easily comparable for anyone who has the S5 DVD set. Just odd that these errors exist since, as I said, you would believe the saga sells & opening title sequences would be on the original film negatives.
The only thing I can figure is that these were one-time modifications made by NBC during the original broadcasts only. For so many years all the syndicated episodes only used Season 4's opening credit sequence so we never noticed changes until the DVDs came.
__________________
- Chris
QL Nut is offline   Reply With Quote